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Create and Export a Map Layout for Print

Instructions
Use this guide and ArcGIS Pro to reproduce the results of the exercise on your own.

Note: The version of ArcGIS Pro that you are using for this course may produce slightly
different results from the screen shots that you see in the course materials.

Time to complete
Approximately 30-45 minutes

Software requirements
ArcGIS Pro 2.7
ArcGIS Pro Standard license (or higher)

Note: The MOOC provides a separate ArcGIS account (user name and password) that you
will need to use to license ArcGIS Pro and access other software applications used
throughout the MOOC exercises. This account (user name ending with _cart) provides the
appropriate ArcGIS Online role, ArcGIS Pro license, ArcGIS Pro extensions, and credits.
We strongly recommend that you use the provided course ArcGIS account to ensure that
you have the appropriate licensing to complete the exercises. Exercises may require
credits. Using the provided course ArcGIS account ensures that you do not consume your
organization's credits. Esri is not responsible for any credits consumed if you use a different
account. Moreover, Esri will not provide technical support to students who use a different
account.

Introduction

In this exercise, you will finish making the small-format reference map of the U.S. state of
Massachusetts to print, which you began in the previous exercises.

Note: If this is your first time using ArcGIS Pro, you may find the ArcGIS Pro Terminology
Guide (https://bit.ly/2tjqTmD) helpful.

Step 1: Change legend patch shapes

Your goal was to create a printable map. Now that you have enhanced the map by adjusting
the drawing order of features and applied different cartographic techniques to better
communicate the map's purpose, it is time to prepare the map for printing.
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A page layout is a collection of map elements organized on a virtual page designed for map
printing. You will create a layout for your map of Massachusetts that includes a legend, scale
bar, and title.

Note: Refer to ArcGIS Pro Help to learn more about layouts in ArcGIS Pro (https://bit.ly/
2HcT7ZH).

a If necessary, start ArcGIS Pro and open the MyMassachusettsMap_<your first and last
name>.aprx project that you saved in the previous exercise.

First, you will change how the polygon symbols appear in the legend. In the legend, the
example symbols are called "patches."

b In the Contents pane, click the Parks_MA layer to select it (this layer may be called Public
Lands if you completed the challenge steps in the previous exercise).

c If necessary, open the Symbology pane (on the ribbon, under Feature Layer, click
Appearance, and then in the Drawing group, click Symbology).
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d In the table in the lower half of the Symbology pane, to the right of the National Park Or
Forest symbol, click the down arrow.

e Point to each shape to see its name.

f Click the Natural Area shape.

Cartography. MOOC

Copyright © 2021 Esri. All rights reserved. 3



g Use the same process to change the State Park or Forest patch to the Natural Area shape.

Now, when you create a legend on the final print map, the patches for the parks symbols will
not be a simple rectangles.

Step 2: Make a layout

Next, you will create the layout (https://bit.ly/2TVJvZe). The layout will allow you to add and
organize the elements of a print map on a virtual page.

a From the Insert tab, in the Project group, click New Layout.

In your map of Massachusetts, the state appears longer horizontally than vertically, so a
landscape orientation is most appropriate.
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b From the drop-down list, in the ANSI - Landscape section, click Letter (8.5" x 11").

A new blank layout opens. On the ribbon, a Layout tab appears. This tab contains tools
unique to layouts.

Next, you will add a map frame, which is a page layout element used to display the contents
of a map on a layout.

c From the Insert tab, in the Map Frames group, click the Map Frame down arrow.
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d Under Massachusetts, click the thumbnail labeled 1:1,000,000.

e Click near the upper-left corner of the layout page and drag a rectangle toward the lower-
right corner to place the map frame.

The map in the map frame must be activated before you can navigate and interact with it.

f In the Contents pane, right-click Map Frame and choose Activate.
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g At the bottom of the map, in the map scale control box, type 1250000, if necessary, and
press Enter.

Note: You can type just the denominator of the scale without commas into the box, and the
ratio will be determined by ArcGIS Pro.

h From the Layout tab, in the Map group, click Close Activation.

i Use the handles of the map frame to resize it on the page so that all of Massachusetts is
shown in the frame.

Note: Be sure to keep a reasonable margin (about half an inch) between the edge of the map
frame and the edge of the page.

j If necessary, re-activate the map frame and pan the map to re-center it within the frame
after you have resized it.

k Save your project.

Step 3: Add a legend to the map

Layout elements (https://bit.ly/2Qjf5h4) are specific types of supporting elements associated
with a map, such as a legend, a scale bar, a title, and information about the map author.

A legend tells the map reader the meaning of the symbols used to represent features on the
map.
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a From the Insert tab, in the Map Surrounds group, click Legend.

Your pointer symbol changes to equal-armed crosshairs.

b In the upper-right corner of the layout's white space, click and drag a rectangle.

Your map legend is added to the layout. Your legend includes all the layers from your map.
However, you do not need to include all the layers, so you will remove unnecessary ones from
the legend.

c In the Contents pane, expand Legend, and then uncheck the boxes for Places_MA,
UrbanAreas_MA, and Counties_northeast to remove these items from the legend display.

d In the Contents pane, under Legend, right-click Highways_MA and choose Properties.

The Element—Format Legend Item pane opens on the right.

e In the Format Legend Item pane, in the Show section, uncheck all the boxes except Label
(Or Layer Name).

f Click the Text Symbol tab, click the General tab , if necessary, and then expand
Appearance.

g Set the following font parameters:

• Font: Candara Regular, 7 pt

• Color: Gray 70%
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Note: The appearance of your pane might vary slightly from this graphic.

h Click Apply.

i In the Contents pane, under Legend, select Parks_MA (or, if you renamed it, Public
Lands).

j In the Format Legend Item pane, click the Legend Item tab.

k In the Show section, uncheck the box for Layer Name.

l Click the Text Symbol tab, click the General tab , if necessary, and then expand
Appearance.
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m Set the following font parameters:

• Font: Candara Regular, 7 pt

• Color: Gray 70%

n Click Apply.

o Close the Format Legend Item pane.

p Use the handles to resize the legend as necessary.

q Click and drag the legend to place it near the upper-right corner of the page, roughly top
justified with the northernmost part of the state and roughly right justified with the
easternmost part of the state.
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Note: In the Contents pan, be sure to expand your legend so that the Highways and Public
Lands (Parks And Forests) information is visible.

r Save your project.

You have now added a legend to the map layout.

Step 4: Add a scale bar to the map

Next, you will add a scale bar to the map.

Scale bars (https://bit.ly/2U4J4u8) provide a visual indication on the map of the size of
features and the distance between features on the map.

a From the Insert tab, in the Map Surrounds group, click the Scale Bar down arrow.

b In the Imperial section, click Scale Line 1.
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c In the map, in the lower-right corner, draw a rectangle to place the scale bar.

d In the map, right-click Scale Bar and choose Properties.

The Element—Format Scale Bar pane opens on the right.

e At the top of the Format Scale Bar pane, click the Scale Bar down arrow and choose
Numbers.

Note: The appearance of your pane might vary slightly from this graphic.

f If necessary, click the General tab , and then expand Appearance.

g Set the font to Candara Regular, 7 pt, Gray 70%, and then click Apply.

Cartography. MOOC

Copyright © 2021 Esri. All rights reserved. 12



h At the top of the Format Scale Bar pane, click the Numbers down arrow and choose Units.

i Set the font to Candara Regular, 7 pt, Gray 70%, and then click Apply.

j Repeat the previous steps to change the color of Division Marks and Subdivision Marks to
Gray 70%.

k In the map, resize the whole scale bar by clicking and dragging the handles until the scale
bar is about 2.5 inches wide and shows a distance of 40 miles.
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l If necessary, reposition the scale bar to the lower-right corner of the page, roughly right
justified with the easternmost portion of the state.
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m Close the Format Scale Bar pane.

n Save your project.

You have now added a scale bar to the layout.

Step 5: Add text elements to the map

Text elements can be added to the map surround to provide additional information for the
map reader.

First, you will add a title to the map surround.

a From the Insert tab, in the Graphics And Text group, in the gallery, click the Rectangle
Text button .
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b Click near the upper-left corner of the map, and then type Massachusetts as the title for
your map.

c In the Contents pane, right-click the Text element and choose Properties.

The Element—Format Text pane opens on the right.

d In the Format Text pane, click Text Symbol, click the General tab , if necessary, and
then expand Appearance.

e Set the font to Candara Bold, 36 pt, Gray 70%, and then click Apply.

f If necessary, click and drag the text frame to resize it and move it above the state.

To finish your map, you will add your name and the date.

g Repeat the previous steps to add your name and the date to the lower-left corner of the
map in Candara Bold, 7 pt, Gray 70% font.
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h Save your project.

You have now created a map layout that can be exported or printed.

Step 6: Export or print your map

When you are finished with your map layout, you can export it or print it.

a From the Share tab, in the Export group, click Layout.

The Export Layout pane opens.

b For File Type, choose PDF.

c For Name, click the Browse button and browse to where you saved the data for this
exercise.

d For File Name, type MapOfMassachusetts.
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e Do not change the other defaults.

f Click Export.

g If you are connected to a printer and want to print your map layout, from the Share tab, in
the Print group, click Layout.

h Save your project and exit ArcGIS Pro.
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Conclusion

Congratulations! If you are new to ArcGIS Pro, you have made your first map. You have
explored much of the ArcGIS Pro user interface, including the ribbon, the Catalog pane, the
Contents pane, and detailed property panes for symbology, labeling, and legend elements.
You have worked with a map, layers, and a layout within a project.

You have learned how to symbolize and label layers, some basic symbol editing and label
placement techniques, and how to work with color. You went beyond the defaults by setting a
map projection and a reference scale and establishing symbol layer drawing.

You will become familiar with the many areas of the app that you worked with as you go
deeper into the properties and settings in the upcoming exercises in the course.

Stretch goal

Throughout this course, you will see exercise stretch goals. These goals include ways that you
can continue or enhance the work that you completed during the exercise. Stretch goals are
community supported and a great opportunity to work together to learn together.
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If you would like to continue to enhance the map that you just made, you can complete the
following high-level tasks:

1. Give it a different look.

• Maps are graphic communication. Give your map a different style and message by

using a different color palette, different symbols, different fonts, or a different layout

arrangement.

2. Adjust the map scale.

• What would you change if you were making a map of the Boston area in

Massachusetts? Think about the reference scale, symbol sizes, and labeling choices.

Would you be able to add additional data?

3. Add additional data.

• The project database includes a layer of institutional buildings (Institutions_MA) that is

not used in the main exercise. How would you show these buildings (with clarity) on a

larger-scale map?

4. Spell check text elements.

• You can review all text in text elements using the Check Spelling tool, which is

accessed from the Layout tab, in the Review group.

Use the Lesson Forum to post your questions and observations. Be sure to include the
#stretch hashtag in the posting title.

If you did some experimenting on your own beyond the steps of an exercise, we would love
to hear about and see what you did! If you completed a map based on the exercise steps,
that is awesome! However, there is no need to share it in the Forum.
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